1.2.29

Overview of jBallerina 1.2.29

The jBallerina 1.2.29 patch release improves upon the 1.2.28 release by addressing the [issues] below:

You can use the update tool to update to jBallerina 1.2.29 as follows.

For existing users: If you are already using jBallerina version 1.2.14, or above, you can directly update your distribution to jBallerina 1.2.29 by executing the following command:

$ bal dist update

However, if you are using

  • jBallerina 1.2.0 to 1.2.13, run ballerina dist update to update
  • jBallerina 1.2.0 but being switched to a previous version, run ballerina dist pull jballerina-1.2.29 to update
  • a jBallerina version below 1.1.0, install via the installers

For new users: If you have not installed jBallerina, then download the installers to install.