1.2.15

Overview of jBallerina 1.2.15

The jBallerina 1.2.15 patch release improves upon the 1.2.14 release by introducing the features listed below and addressing a couple of issues.

You can use the update tool to update to jBallerina 1.2.15 as follows.

For existing users:

If you are already using jBallerina version 1.2.0, or above, you can directly update your distribution to jBallerina 1.2.15 by executing the following command:

bal dist update

However, if you are using

  • jBallerina 1.2.0 but switched to a previous version, run bal dist pull jballerina-1.2.15 to update.
  • a jBallerina version below 1.1.0, install via the installers

For new users:

If you have not installed jBallerina, then download the installers to install.

Standard Library

HTTP

Upgraded the Netty framework version to 4.1.63.